Created on | Updated on

ZBrush のご利用と OS のクローニングについて

問題

ZBrush をご利用のコンピュータの OS がクローニングで生成された OS の場合、ライセンス認証でエラーが発生する可能性がございます。

具体的には、ZBrush をインストールしてあるオリジナルのコンピュータをコピーして他のコンピュータに移植した場合、コピー先もしくはオリジナルを含む複数でライセンス認証が外れる場合があります。

原因

これは、オリジナルの MacID とクローンの MacID が同じになってしまいライセンス認証が外れるためです。

オリジナルのコンピュータのクローンを作成し複数のコンピューターに分散すると、クローンされたすべてのコピーはすべてが同じ MacID であると見なされます。したがって、別のコンピューターをアクティブ化すると、前のコンピューターの1つから非アクティブ化されていきます。

解決方法

この問題が発生した場合、解決策として、OS クリーンインストールかそれが不可能であればライセンス形式をフローティングに切り替える(有償)かの二択があります。

OS のクリーンインストールをご希望の場合、オリジナルのコンピュータを含むすべてのクリーンインストールが必要です。また、新しく ZBrush をオリジナルのコンピュータにインストールするときは ZBrush を開かないでください。

参考として、この状況を完全に回避したい場合は、ZBrush をインストールした OS をコピーするのではなく、コピーした後に ZBrush をインストールする必要があります。

もう一方として、ライセンス形態をフローティングに切り替える際には費用が掛かります。詳しくは下記リンクの価格表をご参考ください。また、見積書をご希望の際は弊社サポートへご連絡ください。

https://www.borndigital.co.jp/software/zbrush.html

 

詳しくは弊社サポートへご連絡ください。

問題が解決しない場合は、Born Digital サポートまでお問い合わせ下さい。

※ 問い合わせ対応はBorn Digitalより製品をご購入頂きましたお客様のみのサービスとなります。ご了承下さい。
サポート問い合わせ