Created on | Updated on

Nuke 12.1v3リリースノート

Nuke 12.1v3でアップデートされたリリースノートから抜粋して紹介します。

対応OS

macOS Mojave (10.14) or macOS Catalina (10.15)
Windows 10 (64-bit)
CentOS 7.4 (64-bit)または最新バージョン

新機能について

このリリースには新機能はありません。

機能強化

このリリースには機能強化はありません。

バグ修正 

• BUG ID 226712 - Localization: ローカリゼーション:バックグラウンドレンダーを有効化>コンプの保存時にバックグラウンドレンダーを開始すると環境設定のローカライズされたフレームが正しく更新されませんでした。

• BUG ID 327638 - NukeXノードを含む大きなスクリプトをロードすると、時々ノード接続が間違われて処理されました。

• BUG ID 332424 - Denoise: 範囲外の境界を持つ.exrクリップで一時処理を有効にする
ボックスビューアにCUDAエラーが表示されました。

• BUG ID 334169 - Linuxのみ:フルスクリーンモード(Alt + S)を有効にすると、ウィンドウの境界線が正しく保持されません。

• BUG ID 381879 - LiveGroups:[ファイル]> [新規コンポーネント]を選択するとLiveGroup編集警告が正しく表示されなくなる。

• BUG ID 399025 - Tracker: :環境設定でバウンディングボックス警告を有効にすると、ノードツリーに接続されていないグループノードにエラーが表示され、トラッキングが正常に機能しなくなりました。

• BUG ID 399154 - スタックで使用可能な破損したバージョンまたは不完全なバージョンを使用してバージョンアップまたはダウンすると、アプリケーションがクラッシュしました。

• BUG ID 399421 - Particles: TimeOffsetノードがParticleEmitter変換情報をパススルーしませんでした。

• BUG ID 400101 - High DPI: Sparklesノードのバウンディングボックスのアウトラインは、以前のバージョンのNukeよりも薄く、小さくなりました。

• BUG ID 400387 - High DPI: F_RigRemovalのコントロールが小さくなり、デフォルトの削除領域が古いバージョンのNukeよりも正方形でした。

• BUG ID 400465 - High DPI: C_CameraSolverのアウトラインとポイントは、Nukeの古いバージョンよりも薄くなりました。

• BUG ID 400476 - High DPI: C_Trackerのポイントが旧バージョンのNukeよりも薄くなりました。

• BUG ID 400504 - High DPI: AdjustBBoxビューアオーバーレイは、Nukeの古いバージョンよりも小さく、薄くなりました。

• BUG ID 400543 - High DPI: Nuke Studioのワイプコントロールは、以前のものよりも小さくて薄い
Nukeのバージョン。

• BUG ID 401168 - High DPI: DeepCrop Viewerウィジェットは、Nukeの古いバージョンよりも薄くなりました。

• BUG ID 402613 - High DPI: [プロパティ]パネルの編集コントロールのアイコンがぼやけていました。

• BUG ID 405258 - ReadGeo: .abcまたは.fbxファイルをノードグラフにドラッグすると、ReadGeo2ノードではなく、ReadGeoノードが作成されました。

• BUG ID 409405 - 同じ名前のNukeスクリプトと同じディレクトリにあるクリップをバージョンアップすると、アプリケーションがクラッシュしました。

• BUG ID 410543 - High DPI: Nuke Studioのシーケンスプロパティのフレームレートドロップダウンが長すぎました。

• BUG ID 413861 - Export: 特定のコンプの再エクスポートが期待どおりに機能しませんでした。

• BUG ID 415428 - Documentation: The Help > [ヘルプ]> [ドキュメンテーション]ページの[ブリンクカーネルの記述]リンクが正しくありませんでした。

• BUG ID 416120 - LiveGroups: [ノード]タブの[グループにコピー]ボタンは、カスタムタイルの色を使用するLiveGroupに対して期待どおりに機能しませんでした。

• BUG ID 416121 - LiveGroups: [ノード]タブの[グループにコピー]ボタンは、カスタムユーザーノブをグループにコピーしませんでした。

• BUG ID 418261 - High DPI: プルダウンノブの間隔が旧バージョンのNukeと異なっていました。

• BUG ID 419010 - Timeline Editing: トラックの可視性の有効化と無効化は、Nuke Studioの以前のバージョンと比較して時間がかかりました。

• BUG ID 419697 - High DPI: コントラストが不足しているため、特定のインターフェイス要素のアクティブ状態を判別するのが困難でした。

• BUG ID 419911 - Version Linking: 詳細ビューをリンクのステータスで並べ替えられませんでした。

• BUG ID 419924 - [キャッシュ]> [RAMキャッシュ]> [再生キャッシュのクリア]を選択すると、特定の.movファイルが期待どおりに再生されなくなりました。

• BUG ID 420675 - Linuxのみ:ビューアーのRotoPaintリップル編集アウトラインが正しく描画されませんでした。

• BUG ID 422242 - High DPI: ロトペイントビューアーツールなどの一部のボタンのアクティブな状態は、輪郭またはコントラストがないため、見づらいものでした。

• BUG ID 430317 - LensDistortion: ViewerがLensDistortionノードに接続されていない場合、Viewer downrezを有効にすると画像が正しくスケーリングされませんでした。

• BUG ID 431262 - 複数のショット選択のバージョンアップおよびダウンは、選択の最初のショットにのみ影響しました。

• BUG ID 431516 - Alembic: マルチメッシュ.abcファイルをノードグラフにドラッグすると、期待どおりに機能しませんでした。

 

上記以外の情報は12.1v3リリースノート原文をご参照ください。

Nuke 12.1v3リリースノート

Nukeの最新バージョンのダウンロードは下記のページから可能です。

https://www.foundry.com/products/nuke/download

問題が解決しない場合は、Born Digital サポートまでお問い合わせ下さい。

サポート問い合わせ