Created on | Updated on

Maya2018以降でレガシービューポートを使用する

Maya2018以降のバージョンでは「旧式の既定ビューポート」および「旧式の高精度ビューポート」は廃止されています。 これを使用するには環境変数を設定する必要があります。

  1. レンガシービューポートを使用したバージョンのMayaを全て終了します。
  2. ドキュメント > Maya> VERSION(2018など) > Maya.env をテキストエディタで開きます。(デフォルトでは何も書かれていません)
  3. 以下の行を追加して上書き保存して終了します。
    MAYA_ENABLE_LEGACY_VIEWPORT = 1
  4. Mayaを起動するとビューポートでレガシーレンダラを使用するオプションが利用可能となります。

LegacyViewport_1.png

問題が解決しない場合は、Born Digital サポートまでお問い合わせ下さい。

サポート問い合わせ