Created on | Updated on

Nuke team login licenseで失敗する

この記事ではNuke team login linceseを使用している場合にライセンスが有効であるにもかかわらずライセンスが使用できないケースについて紹介します。

 

問題

Teams ログインベースのライセンスで Nuke を起動しようとすると、Nuke ライセンス ダイアログに次のエラーが表示されてしまいます。

 

原因

2025年5月18日、ライセンスシステムに必要なサーバー側の変更により、製品とサーバー間の通信に影響が生じました。その結果、有効なライセンスが存在するにもかかわらず、チームライセンスのチェックアウトが失敗していました。

この問題は、すべてのオペレーティング システム上の互換性のある Nukeファミリーのチーム ライセンスにのみ影響します。

 

解決方法

修正プログラムが含まれた各バージョンにアップグレードする事で問題を解決できます。

16.0v3/15.2v3/15.1v8/15.0v8/14.1v8 またはそれ以上のバージョン

各バージョンは下記のページからダウンロードすることができます。

https://support.foundry.com/hc/en-us/articles/26855469299346

アップグレードすることができない場合は、下記のページのWORKAROUNDを参考に環境変数の設定をすることで回避することができます。

https://support.foundry.com/hc/en-us/articles/26855469299346

問題が解決しない場合は、Born Digital サポートまでお問い合わせ下さい。

※ 問い合わせ対応はBorn Digitalより製品をご購入頂きましたお客様のみのサービスとなります。ご了承下さい。
サポート問い合わせ