Created on | Updated on

GPU has outdated drivers(GPUが古いドライバを使用している)エラー

Substance painterを起動すると、GPUドライバが古いというポップアップウィンドウが表示されることがあります。このメッセージは、ソフトウェアがインストールされているGPUドライバの最低バージョンを必要としていることを意味しています。最高の作業体験を得るために、可能な限りGPUドライバを最新バージョンにアップデートすることをお勧めします。

 

 

Vendor Link
NVIDIA

http://www.nvidia.com/Download/index.aspx

  • GeForce : "Studio Drivers" (SD)版を推奨します。
  • Quadro : "Optimal Driver fro Enterprise"(ODE)のバージョンを推奨します。
AMD http://support.amd.com/en-us/download
Intel https://downloadcenter.intel.com/

一部のコンピュータには、2つのGPUがあるかもしれません:統合されたもの(Intelのチップセットのような)と専用のもの(Nvidiaのグラフィックカードのような)。両方とも最新の状態にする必要があります。

問題が解決しない場合は、Born Digital サポートまでお問い合わせ下さい。

サポート問い合わせ