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Autodeskアカウントで発行したライセンスファイルに含まれないバージョンがある!?

■問題

2023年4月現在、Autodeskサブスクリプションで利用可能な過去バージョンは過去5バージョンまでが対象となっています。

↓↓↓ 詳細はこちら ↓↓↓

Autodeskサブスクリプションで使用可能な過去バージョン

 

しかしながら、Autodeskアカウントからマルチユーザーサブスクリプションでライセンスファイルを作成すると、特定の製品によっては過去5バージョンまで含まれないライセンスファイルが生成されてしまいます。

以下の製品で問題を確認しております。

 

Maya2024 → Maya2019,Maya2020,Maya2022,Maya2023,Maya2024

Arnold2024 → Arnold2020,Arnold2022,Arnold2023,Arnold2024

 

■原因

Autodesk アカウント内から生成できるライセンスファイルは5バージョン前(2024製品の場合、2019、2020、2021、2022、2023)となるため、MayaやArnoldのようにスキップしているバージョンが含まれる場合に、外れてしまった過去バージョンを含んでの発行が出来ません。

 

Autodeskアカウントでのライセンスファイル発行

通常の2024製品(3dsMaxなど) → 2019  2020  2021  2022  2023 2024

Maya2024の場合 → 2019  2020 (2021) 2022  2023 2024

Arnold2024の場合 → (2019) 2020 (2021) 2022  2023 2024

※()のバージョンはリリースされていないバージョン


本来の過去バージョン対象バージョン

Maya2024 → 2018  2019  2020  2022  2023

Arnold2024 → 2018  2020  2022  2023 (Arnoldは2018バージョンからスタートのため)

 

そのため、Autodeskアカウントでのライセンスファイルの発行の場合は、本来5バージョン前に含まれるMaya2019やArnold2018が含まれないということが発生してしまいます。

 

■解決方法

お手数ですが、Autodeskに直接ライセンスファイルの発行を依頼する必要があります。

下記ページから 購入後のサポート > インストールとアクティベーション > マルチユーザーおよび ネットワーク ライセンスの管理 から問い合わせを行ってください。

↓↓↓

https://www.autodesk.co.jp/support/contact-support

 

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