フォローする

Maya2018の互換性の問題

■互換性の問題
Maya の時間精度キャパシティに対する最新の更新によって、このバージョンの Maya (2018)で保存されたバイナリ(*.mb)ファイルに下位互換性がなくなるという制限が設けられました。旧バージョンの Maya で開く必要があるファイルがある場合は、ASCII (*.ma)ファイルとして保存してください。

こちらの詳細に関しましては、下記のMaya2018のヘルプをご確認下さい。

一般的な新機能
http://help.autodesk.com/view/MAYAUL/2018/JPN/?guid=GUID-418024BF-0054-40BE-B334-BB0920D02101

 

くれぐれもMaya2017以前のバージョンで使用する可能性のあるシーンファイルは、Maya2018でmb形式で保存しないように注意して下さい。

 

0 コメント

記事コメントは受け付けていません。