フォローする

Nuke-Nuke11でRLMフローティングライセンスが使用できない

症状

最新のNuke 11リリースをダウンロードし、現在のメンテナンス中に既存のRLMフローティングセットアップでライセンス問題が発生した場合は、RLMバージョンのアップデートにより既知の問題が発生している可能性があります。

原因

最新のNuke 11リリースでは、内部で使用されているRLMのバージョンを9.3から12.2にアップグレードしました。

しかし、現在のバージョンのライセンスツールであるFLT 7.1v1には、RLM 9.4bl4が含まれています。

解決

最新のNuke 11.0v1リリースのライセンスを取得する際に問題が発生した場合は、Foundry License ToolsFLT)に含まれているRLMのバージョンをRLM 12.2に更新する必要があります。

FoundryライセンスツールでRLMのバージョンをアップグレードする方法については下記のページをご参考ください。

https://support.borndigital.co.jp/hc/ja/articles/115000966094

0 コメント

記事コメントは受け付けていません。