Created on | Updated on

nVIDIAのGPU上でSubtance Painterがクラッシュ、フリーズする。

Substance Painterを使用している場合、ドライバは下記バージョン以上をご利用ください。

411.63 for GeForce and R410 U2 (411.63) for Quadro.

また、Substance Painter 2018.3.0以降を使用する場合には、416.x以降を使用する必要があります。

問題が解決しない場合は、Born Digital サポートまでお問い合わせ下さい。

サポート問い合わせ